Follow

Resolved - US Campaign Automation and Image Manager Issues

Status: Resolved

UPDATE: As of 12:30 UTC 5/19/2017
US Campaign Automations are functioning normally at this point. Any participants added during the outage that did not get added to your Campaign Automation will need to be re-added. US Image Manager continues to perform as expected too. If you are continuing to experience any issues regarding this outage, please let our Support team know.

UPDATE: As of 00:31 UTC 5/17/2017
The issue of Image Managers not loading images has been resolved. We are continuing to investigate the issues related US Campaign Automations. They take a very long time to save, and Participants added via an Added to Marketing List trigger are not being run through the CA. However, if you do a Manual Add the Participant runs through with no delay.

UPDATE:
As of 8:30pm UTC 5/16/2017
We are continuing to investigate this issue of Image Managers not loading images. We are also seeing issues with US Campaign Automations. They take a very long time to save, and Participants added via an Added to Marketing List trigger are not being run through the CA. However, if you do a Manual Add the Participant runs through with no delay.


Region: US

Feature: Image Manager / Email Editor

Impact:
US Image Managers are, in most cases, not loading any of the uploaded images, and will show that no storage space has been used. The images are in our database but the Image Manager is simply failing to load them.

This only occurs in Drag & Drop and Free Style Image Managers - it does not occur in Block Editor or Custom HTML Image Managers.

Reported: 5pm 5/18/2017 UTC

Was this article helpful?
3 out of 3 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.